首页 模组 达斯8.01铂金最终版:帝国全战

达斯8.01铂金最终版:帝国全战

免费模组

9797 人感兴趣

需拥有游戏本体 帝国:全面战争才能运行。
  • 英  译
    ----
  • 更  新
    2019-10-21
  • 大  小
    19M
  • 版  本
    v 8.01
  • 作  者
    未知
  • 下  载
    265  次
  • 所  属

游戏配置

系统
Windows 7及以上
CPU
Intel i5 或 AMD同性能
内存
4 GB
显卡
NVIDIA GTX 550 Ti 2GB
语音
中文

客服服务

玩家交流群

258045823

客服时间 ( 周一至周六 10:30-23:00 )

在线客服帮助
游戏介绍 游戏评测(0)

游戏详情

正如我答应了,我可能已经退休了,但我会提供DarthMod帝国补丁将包括几个游戏优化和发射器修复。

 此补丁配备了一个自动安装程序,修复了许多DME启动的问题,增强了游戏的可玩性。

它是保存游戏兼容(你必须设置发射到以前的状态竞选成功加载一个运动)虽然新蔡变化可能不期望会影响您的持续运动。在任何情况下,建议升级DarthMod帝国与此补丁。

它包括

·对于更加逼真混战不同质量的设置。

·更好的步枪精度平衡。短枪现在在近距离内杀伤力更强。

·达吉斯坦overprotectorship错误,现在应该淡化显著或完全固定。 (需要一个新的运动测试)。通常该区域的交易应该少得多。

·该AI应该攻击/防御/更有效地使步枪线。

·士气调整。士气变得更加富有活力。

·战斗动画机械调整。在混战现在应该更加残酷和美观。

·有些单位成本的平衡/统计数据的变化(纠正了一些旧香草克隆单位一样,都是一模一样的法国人一样的胸甲骑兵和所有其他国家)。

·主要CAI的调整与改进。蔡应更经常修理船只和已报道的所有问题都得到解决(需要测试)。现在还试图解散不必要的单位。还应该研究军事技术更(需要按照上面的安装说明看到X2,X4,X8科技利率这种效果)。

·AI骑兵不会攻击所以提前或至少在这个不理想的情况较少见。

·AI形成改进。

·奥斯曼反过来滞后问题的可能修复。

·陆海军自动计算应大为改善。

·火炮和迫击炮不准确。

这husserlTW根据你有用的反馈提供了·所有必要的修补程序启动:

o添加在设置菜单中的一个新选项,玩家可以选择是否游戏会自动启动或启动玩家手动。如果选择手动方式则发射器将作出一切必要的准备国防部,最后会提示玩家开始游戏。离开发射器打开并使用香草快捷方式或exe文件启动游戏。

注意:如果您选择手动方式,您可以从文件菜单中访问最终用户脚本,因为发射器将已经创建它。我强烈建议使用从启动菜单编辑脚本工具添加您的mods,只修改最终脚本来尝试加载包在不同的优先级,以保持。反正手动编辑只有当你非常清楚地知道自己在做什么的用户脚本!

o添加的字体国防部一个禁用选项。

o添加由c.ryo在DME分MODS的座谈会上指出实用工具菜单较大的地址工具。

o添加光单元编辑器实用工具菜单中,我做了帮助玩家做出一些单位的基本变化。如果有另一个你喜欢做平常的变化只是张贴它包括在未来的更新。

♦固定的13个殖民地一个拼错保存的文件名,可以防止在帝国被复制保存文件夹中的文件。

Ø修正错误“在点击:325行......”

Ø当关被选择作为音频/桶选项修正了一个错误。

♦固定在保存X40活动美国保护国在切换错误。

Ø启动检查是否有关键的关键游戏文件夹,如果没有它创建他们。

澳蓝箭头选择固定。

o添加在启动8.0.1 MOD版指示。

Ø西班牙语语言支持添加。

Ø更正后增加部署国防部不工作。

o其他小修正。

的O,与一个简单的PDF调用的防病毒警报(错误地)的帮助文件。一旦你开始启动其预订购确保自动删除它的任何痕迹。

 

安装说明 - 安娜科穆宁 

1,需要纯净的原版1.6,安装在纯英文路径

2,使用好压解压文件

3,需要纯净的达斯8.0铂金版

4,打开达斯启动器,设置 - >启用恢复模式 - >关闭Launcher->选择“香草就绪”,这样才能确保所有的游戏文件正确更新

5,安装达斯8.01升级补丁到\帝国全面战争

特别注意:在\帝国全面War\data内确认DME_darthmod.pack的修改日期是20/3/2013,假如是,就说明补丁安装正确。

6,直接用达斯启动器开始游戏


安装说明——安娜科穆宁 

1、需要纯净的原版1.6,安装在纯英文路径

2、使用好压解压文件

3、需要纯净的达斯8.0铂金版

4、打开达斯启动器,Settings->Enable Restore Mode->Close Launcher->选择 "Vanilla Ready",这样才能确保所有的游戏文件正确更新

5、安装达斯8.01升级补丁到\Empire Total War

特别注意:在\Empire Total War\data内确认DME_darthmod.pack的修改日期是20/3/2013,假如是,就说明补丁安装正确。

6、直接用达斯启动器开始游戏


x  /  x 张截图